banner de consentimiento

AMD comienza a parchear sus CPUs Ryzen y EPYC ante la vulnerabilidad Spectre

Comparte

Como recordaremos, recientemente sigue en pie la polémica sobre Meltdown y Spectre, las cuales han causado un gran revuelo debido que su solución provoca una pérdida de rendimiento en los centros de datos y servidores que hacen uso de procesadores de Intel, por lo que AMD salió rapidamente para pronunciarse que sus procesadores presentan un riesgo de cero impacto ante tales vulnerabilidades, aunque la compañía ha lanzado actualizaciones que indican que realmente no es así. Meltdown afecta a procesadores antiguos como los AMD FX o las APUs AMD FUsion A-Series, mientras que Spectre si afecta a sus procesadores más modernos como Ryzen y EPYC.

Hemos definido pasos adicionales a través de una combinación de actualizaciones de microcódigo para el procesador y parches para el sistema operativo que pondremos a disposición de los clientes y socios de AMD para mitigar aún más la amenaza. Mark Papermaster, director de tecnología de AMD.

AMD actualmente se encuentra realizando actualizaciones de firmware para los propietarios de equipos con procesadores basados en Ryzen y EPYC durante esta semana, mientras que los procesadores más antiguos se planean actualizar durante las próximas semanas. Por otra parte AMD no indica si habrá algún impacto en el rendimiento al aplicar dichas actualizaciones de firmware, al mismo tiempo que aclara que su arquitectura Radeon GPU no se ve afectada por Meltdown o Spectre pues no usan la ejecución especulativa.

¿Qué te parece esta noticia? Déjanos tus comentarios

Deja un comentario